• Reklama

E60 I-Drive, nie włącza się.

M47N2 (520d), M54 (520i, 525i, 530i), M57N (525d, 530d, 535d), M57N2 (525d, 530d, 530xd, 535d), N52 (523i, 523Li, 525i, 525Li, 525xi, 530i, 530Li, 530xi), N52N (523i, 525i, 528i, 528xi, 530i, 530xi), N53 (523i, 525i, 525xi, 530i, 530xi), N54 (535i, 535xi), N62 (545i), N62N (540i, 550i), S85 (M5)

Moderatorzy: trzastek, voshon, Kruk, dani3011

Re: Problem z I-Drive, nie włącza się.

Postprzez Brożyna » 18 Lis 2010 08:33

Koledzy aktualnie siedze nad E60 i jezeli chodzi o bluetooth i tel to jest on ścisle powiązany z CCC z tego co wiem to modul odpowidzialny za tel to TCU/TEL(telematic) i wersja softu tego musi sie zgadzać z wersją softu w CCC.
Brożyna
 
 
 
Posty: 36
Dołączenie: 10 Paź 2010 17:59
Miejscowość: Bydgoszcz
Moje BMW: BMW E65 2007r

Re: Problem z I-Drive, nie włącza się.

Postprzez SERATO » 21 Lis 2010 20:29

^^ nie,apsolutnie bledne .
Sorry ze tak bezposrednio,ale niegra zadnej roli
SERATO
 
 
 
Posty: 282
Dołączenie: 29 Paź 2009 10:43
Miejscowość: Złotów,Wielkopolska
Moje BMW: E61 530d M-Paket
Yamaha YZF R1 RN19 i Yamaha FZ1

Re: Problem z I-Drive, nie włącza się.

Postprzez Kruk » 21 Lis 2010 21:01

Popieram przedmówcę, soft nie ma znaczenia.
Image
Kruk
Moderator
Moderator
 
Posty: 4427
Dołączenie: 03 Wrz 2007 20:30
Miejscowość: Okolice 3City
Moje BMW: Było E21,E30,E36,E34,E39,E53,E83 E60,E70,F25,F10 Jest: Znów F25

Re: Problem z I-Drive, nie włącza się.

Postprzez mareklab » 17 Kwi 2011 06:05

Witajcie,
odswiezam temat poniewaz pojawil sie u mnie podobny problem a po przeszukaniu forum nie znalazlem odp.
Problem polega na nie dzialaniu Idrive, caly czas sie wlacza i wylacza pokazujac BMW, reset nie pomaga. Ponizej film jak to wyglada, nie moje auto ale jest dokladnie tak samo
http://www.youtube.com/watch?v=nWTu6FnC ... re=related

Czy ktos mial z tym do czynienia i jak sie udalo sprawe rozwiazac???
Prosze o info i z gory dziekuje.
Marek
mareklab
 
 
 
Posty: 22
Dołączenie: 25 Mar 2011 03:06
Miejscowość: Houston, TX
Moje BMW: E60 535i 2008, Lexus IS350

Re: Problem z I-Drive, nie włącza się.

Postprzez jarek_pr » 17 Kwi 2011 10:49

Możliwe że CCC padł.
BMW to jest to co lubię najbardziej! Freude am Fahren!
Image
Image
Awatar użytkownika
jarek_pr
 
 
 
Posty: 740
Dołączenie: 01 Mar 2009 08:44
Miejscowość: Mazowieckie
Moje BMW: BMW E60 530d, Opel Astra G Bertone Cabrio 2.2 16V

Re: Problem z I-Drive, nie włącza się.

Postprzez DEF » 17 Kwi 2011 21:16

Hej,
Ja u siebie doszedlem co bylo - wyglada na to, ze CCC maja jakas wade, typu zimne luty etc. U mie po rozebraniu dechy i wyjeciu sterownika i paru probach z kablami wpinaniu i wypinaniu znalazlem wspolnie z moimi mechaniorami, ze po wypieciu LVDS line ( low voltage data supply - podaje ona sygnal na ekran i jest wpieta z tylu w lewym, gornym rogu - patrzac na steronik normalnie od przodu ) ekran zgasl, ale takie rzeczy jak gong czy pikanie z PDC powinno dalej funkcjonowac ,ale ruszajac delikatnie, samym gniazdem w sterowniku gdzie ta linia byla podpieta, sterownik co chwile sie resetowal, wiec rozebralismy go i okazuje sie, ze gniazdo te jest zakonczeniem przetwornicy ( przetwarza sygnal na widoczny dla nas obraz na monitorze) jest ona osobno zamknieta w aluminowej, prostokatnej obudowie i dotkniecie tej obudowy w odpowiednim miejscu opuszkiem palca powodowalo wylacznie i restart sterownika!!!

Odpowienio poprawilimy luty nagrzewajac je itp... zalozylem sterownik wczoraj i narazie smiga, zobaczymy jak dlugo....

Ps: Prosty test - walnac piastka raz czy dwa ( tylko z wyczuciem ) od przodu w obudowe radia, tam gdzie wkladasz CD i sterownik powinien ruszyc...
JDM FORGED EVIL 446KM @ FLYWHEEL
http://imageshack.us/g/1/9961312/
JDM EVO 6 TME
http://imageshack.us/g/1/9933589/
JDM V3-LIMITED TYPE R FORGED 2.2860cc STROKER
http://imageshack.us/g/1/9861689/
E63 630i
http://imageshack.us/g/1/10087309/
Awatar użytkownika
DEF
 
 
 
Posty: 729
Dołączenie: 27 Lut 2005 19:51
Miejscowość: ...
Moje BMW: E23-1978 R6 2.8l, E32-1988 R6 3.5l, E38-1995 V8 4.0l, E60 530i M-SPORT, E63 630i,

Re: Problem z I-Drive, nie włącza się.

Postprzez jdef90 » 26 Kwi 2011 20:54

kolego, które jest to gniazdo?
Image
u mnie od jakiegoś czasu jest ciemność... gong i sam i-Drive działa, ale nic nie widać na ekranie... czasem jakieś paski przelecą...
felgi, opony, prestige tuning, elementy carbon, znaczki carbon, grile
hurtowe ceny na zimowe opony renomowanych marek
Image
Felgi oraz akcesoria legendarnego G-Power!
http://www.inovit.pl http://www.kahndesign.pl http://www.wolfrace-wheels.pl
Awatar użytkownika
jdef90
 
 
 
Posty: 976
Dołączenie: 30 Maj 2008 21:08
Miejscowość: wuwua
Moje BMW: nie powiem

Re: Problem z I-Drive, nie włącza się.

Postprzez cdxa » 26 Kwi 2011 21:05

To niebieskie w połowie dłogości, z wieloma pinami, drugie niebieskie to antena gps
Awatar użytkownika
cdxa
 
 
 
Posty: 1235
Dołączenie: 25 Gru 2010 20:16
Moje BMW: E61 525iA

Re: Problem z I-Drive, nie włącza się.

Postprzez jdef90 » 26 Kwi 2011 21:08

ok, żeby się tam dostać wszystko rozkręcić? :)
czy lepiej do ASEKO od razu?
felgi, opony, prestige tuning, elementy carbon, znaczki carbon, grile
hurtowe ceny na zimowe opony renomowanych marek
Image
Felgi oraz akcesoria legendarnego G-Power!
http://www.inovit.pl http://www.kahndesign.pl http://www.wolfrace-wheels.pl
Awatar użytkownika
jdef90
 
 
 
Posty: 976
Dołączenie: 30 Maj 2008 21:08
Miejscowość: wuwua
Moje BMW: nie powiem

Re: Problem z I-Drive, nie włącza się.

Postprzez cdxa » 26 Kwi 2011 21:25

Jedna koncówka jest w wyswietlaczu i tu jest łatwiejszy dostęp. Zeby dostać się do drugiej trzeba wyciągnąc radio, chwila grzebania, ale tragedii nie ma
Awatar użytkownika
cdxa
 
 
 
Posty: 1235
Dołączenie: 25 Gru 2010 20:16
Moje BMW: E61 525iA

Re: Problem z I-Drive, nie włącza się.

Postprzez jdef90 » 26 Kwi 2011 21:38

tak, tak, dokładnie 10 minut :)
to zdjęcie mojego :)
felgi, opony, prestige tuning, elementy carbon, znaczki carbon, grile
hurtowe ceny na zimowe opony renomowanych marek
Image
Felgi oraz akcesoria legendarnego G-Power!
http://www.inovit.pl http://www.kahndesign.pl http://www.wolfrace-wheels.pl
Awatar użytkownika
jdef90
 
 
 
Posty: 976
Dołączenie: 30 Maj 2008 21:08
Miejscowość: wuwua
Moje BMW: nie powiem

Re: Problem z I-Drive, nie włącza się.

Postprzez marooooo » 26 Kwi 2011 22:41

Witam ,
podepne sie do tematu bo spotkało mnie to samo , a mianowicie po zakupie auta w tamtym roku ( maj) miałem dokładnie taki sam problem.
Po przekręceniu kluczyka pokazał sie napis BMW wraz z dźwiękiem ding :lol: a potem znikł dodam że był dzwięk z czujników parkowania. Tuż przed I-drive działał bardzo wolno i nie mogłem połączyc telefonu (samsung) . Iphone działał ale tylko częściowo -nie było książki.
Po wizycie w aso UK wymienili napęd DVD i cos tam jeszcze. Zmiany jakie nastąpily to nowy wygląd menu, działajacy telefon , bardzo szybkie poruszanie sie miedzy opcjami(poprzednio zamulało).
Z ciekawości zapytałem co było powodem a oni na to ze w modelach z 2005 roku trafiło sie kilka wadliwych DVD wraz z modułem sterujacym chyba powiedział CID( nie pamiętam fachowej nazwy).
I po takiej wymianie na nowszy model już takich numerów nie bedzie.
Pamiętam ze po tym numerze programowali mi auto chyba nowy soft i mieli obawy ze jak sie nie uda to klapa i bedą musieli zamówic czesci takie jak były poprzednio.
Auto było tuz po zakupie wiec wykonali usługe na gwarancji.
Wygląda na to ze auta z 2005 mają jakąś wade ale nie jestem pewien, a aso nie powiedziało mi więcej detali.
Pozdrawiam
Awatar użytkownika
marooooo
 
 
 
Posty: 91
Dołączenie: 09 Mar 2011 20:21
Moje BMW: BYŁO E46 318 ,E60 525D JEST F10 520D M SPORT,AUTO odebrane 1- 9-2012

Re: Problem z I-Drive, nie włącza się.

Postprzez mareklab » 27 Kwi 2011 01:03

Witam,
a wiec pokolei. U mnie padl modul CCC(podlaczylem inny i dzialal). Jest to cala skrzynka z dvd i cd. Wyslalem do Polski (http://www.skanbis.pl/ ) do naprawy bo tu w USA to odrazu nowe CCC by wsadzili- koszta koszta..... Teraz mam tylko problem z Urzedem Celnym bo nie moga przelknac ze cos takiego mozna zrobic i zatrzymali paczke do wyjasnien. Naprawa jest w miare cenowo rozsadna w porownaniu do nowego modulu od dealera. Padajace moduly CCC to po zbadaniu tematu problem taki sam jak pompy paliwa HPFP w silnikach N54. Szkoda tylko ze BMW nie przedluzylo gwarancj na CCC tak jak w przypadku HPFP do 100K mil.
Coz trzeba sie ratowac jak tylko mozna :) Firm naprawiajacych CCC jest dosyc duzo (w Polsce czy UK, w USA brak), kwestia tylko ceny i czasu(trzeba to wyjac i wyslac).
Pozdrawiam.

PS. odradzam rade kolegi aby stuknac piastka, to nie jest stary TV :) nic nie pomoze
mareklab
 
 
 
Posty: 22
Dołączenie: 25 Mar 2011 03:06
Miejscowość: Houston, TX
Moje BMW: E60 535i 2008, Lexus IS350

Re: Problem z I-Drive, nie włącza się.

Postprzez DEF » 27 Kwi 2011 08:57

mareklab napisał(a):
PS. odradzam rade kolegi aby stuknac piastka, to nie jest stary TV :) nic nie pomoze


:mrgreen:

jajko tez to nie jest i jak delikatnie pukniesz w konsole ( nie w sterownik) to efekt jest taki sam jak bys wpadl w dobra dziure - maly wstrzasik, ktory moze go pobudzic lub uspic i tyle i u mnie pomagalo, wiec don't panic man!
JDM FORGED EVIL 446KM @ FLYWHEEL
http://imageshack.us/g/1/9961312/
JDM EVO 6 TME
http://imageshack.us/g/1/9933589/
JDM V3-LIMITED TYPE R FORGED 2.2860cc STROKER
http://imageshack.us/g/1/9861689/
E63 630i
http://imageshack.us/g/1/10087309/
Awatar użytkownika
DEF
 
 
 
Posty: 729
Dołączenie: 27 Lut 2005 19:51
Miejscowość: ...
Moje BMW: E23-1978 R6 2.8l, E32-1988 R6 3.5l, E38-1995 V8 4.0l, E60 530i M-SPORT, E63 630i,

Re: Problem z I-Drive, nie włącza się.

Postprzez jdef90 » 27 Kwi 2011 11:53

u mnie problemy pojawiły się po najechaniu na jakąś dziurę (nie była jakaś specjalnie specjalna). potem włączał się i wyłączał mniej więcej w związku z jakimś wybojem, ale potem zupełnie przypadkowo.

niestety byłem w ASEKO i zastanawiam się, czy byli szczerzy, czy mnie rozczarowali.
w sprzęt nawet nie zajrzeli, powiedzieli że jest 50% szans, że update softu pomoże (za 500 PLN), a jak nie to szukać nowego, z tym, że te z allegro to także loteria...

generalnie nic odkrywczego...
felgi, opony, prestige tuning, elementy carbon, znaczki carbon, grile
hurtowe ceny na zimowe opony renomowanych marek
Image
Felgi oraz akcesoria legendarnego G-Power!
http://www.inovit.pl http://www.kahndesign.pl http://www.wolfrace-wheels.pl
Awatar użytkownika
jdef90
 
 
 
Posty: 976
Dołączenie: 30 Maj 2008 21:08
Miejscowość: wuwua
Moje BMW: nie powiem

PoprzedniaNastępna

Powróć do E60, E61

Kto jest na forum

Użytkownicy przeglądający to forum: Animal2296, SkyKarol oraz 19 gości